post

Localizando dados duplicados na planilha em uma coluna com LibreOffice

Publicado em: 06/11/2021 / Atualizado em: 14/11/2021

Categorias: BlogLibreOfficePlanilha

Uma solução interessante é usar a Formatação Condicional na coluna para ser alertado quando digitar um número repetido.

Exemplo

1 – Selecione a coluna de deseja validar, depois vá em Formatar > Condicional > Condição.

2 – Escolha “A formula é” e insira: =CONT.SE(A$1:A$1048576;A1)>1 , lembrando de alterar a letra da coluna que você quer verificar, se for a coluna C por exemplo, sua formula ficaria assim: =CONT.SE(C$1:C$1048576;C1)>1

3 – Em “Aplicar estilo:”, selecione algum estilo, optei pelo estilo “Bad”, como na imagem abaixo.

4 – Clique em salvar.

FONTE: https://ask.libreoffice.org/t/evitando-dados-duplicados-em-uma-planilha/7356/8

Publicações recomendadas:


Inscreva-se em Nossa News:

Seja notificando sempre que tiver conteúdo novo disponível no meu canal do Youtube ou artigo no meu Blog.

Bruno Devs News


Link Curto para Compartilhamento

Compartilhe esse conteudo nas redes sociais ou por mensagem usando o link curto abaixo. Basta clicar em cima do link para copiar.

bruno.art.br/pb/1140

ID de Referência: 1140

Sugira uma publicação

Envie uma mensagem e sugira um publicação sobre um assunto que tenha dificuldades de resolver.

Clique aqui e entre em contato


Comentários