post

Fórmula para Criar Sequência de Mês e Ano Automaticamente com Google Sheets

Publicado em: 08/05/2024

Categorias: BlogGoogleGoogle SheetsPlanilha

Você pode criar uma série que automaticamente ajusta o mês e o ano no Google Sheets usando uma combinação de fórmulas e arrastando para baixo. Aqui está um passo a passo de como fazer isso:

1 – Inicie com a Data Inicial:

Digite a data inicial em uma célula no formato MM/YY, por exemplo, 05/24 em A1.

2 – Use a Fórmula de Data:

Na célula abaixo (A2), insira a seguinte fórmula para adicionar um mês à data anterior:

=TEXTO(DATAM(DATA(DIREITA(A1;2)+2000;ESQUERDA(A1;2);1);1);"MM/YY")

Este método garante que a mudança de ano seja feita automaticamente ao passar de dezembro para janeiro, atualizando o ano corretamente. Assim, você pode criar uma sequência tão longa quanto necessário apenas arrastando a célula.

Publicações recomendadas:


Inscreva-se em Nossa News:

Seja notificando sempre que tiver conteúdo novo disponível no meu canal do Youtube ou artigo no meu Blog.

Bruno Devs News


Link Curto para Compartilhamento

Compartilhe esse conteudo nas redes sociais ou por mensagem usando o link curto abaixo. Basta clicar em cima do link para copiar.

bruno.art.br/pb/5106

ID de Referência: 5106

Sugira uma publicação

Envie uma mensagem e sugira um publicação sobre um assunto que tenha dificuldades de resolver.

Clique aqui e entre em contato


Comentários